Home Forums Bug Reports SwithMail Bug Reports Bug in /s mode

Viewing 2 reply threads
  • Author
    Posts
    • #96 Score: 0
      Georg_ba
      Participant

      If i send email in /s mode -> value error
      If i send email in GUI mode -> correctly send

      XML
      <?xml version=”1.0″ encoding=”utf-8″ standalone=”yes”?>
      <SwithMailSettings>
      <ServerSettings>
      <FromName>Georg</FromName>
      <FromAddress>info@adamsoft.sk</FromAddress>
      <Username>xxx</Username>
      <Password>xxx</Password>
      <ObscurePassword>False</ObscurePassword>
      <MailServer>smtp.gts.sk</MailServer>
      <MailServerPort>25</MailServerPort>
      <SSL>False</SSL>
      <Encoding />
      <RequestReceipt>False</RequestReceipt>
      </ServerSettings>
      <EmailAddresses>
      <To>georg_ba@atlas.cz</To>
      <CC />
      <BCC>info@adamsoft.sk</BCC>
      <ReplyTo />
      </EmailAddresses>
      <Attachments>
      <AttachmentPath />
      </Attachments>
      <EmailContent>
      <HTML>True</HTML>
      <DontReplaceNewLine>True</DontReplaceNewLine>
      <Subject>test swith mail</Subject>
      <Body>Test %param1%;
      halo</Body>
      <BodyTxtFile />
      </EmailContent>
      <Logging>
      <Log>True</Log>
      </Logging>
      </SwithMailSettings>

      LOG
      11.02.2017 11:47:08 – Success – SendTo: “georg_ba@atlas.cz” – CC: “” – BCC: “info@adamsoft.sk” – Subject: “test swith mail”

      11.02.2017 11:48:27 – Failure – SendTo: “” – CC: “” – BCC: “” – Subject: “” – This property cannot be set to an empty string.
      Parameter name: value

    • #98 Score: 0
      tbare
      Keymaster
      1 pt

      Hmmm. I’ve not run into this yet. Ill see if I can reproduce it and track down what’s going on. I’ve been down with the flu for a few days, but when I’m back on my feet, I’ll make it a point to check this out.

      Can you send me the full command string you were using for the /s mode in the CPU?

      Thanks for reporting the issue.

    • #100 Score: 0
      Georg_ba
      Participant

      SwithMail.exe /s /x “SwithMailSettings.xml” /l

      thank you for the quick reply
      first of all I wish you a speedy recovery
      I found that it caused signs in the field fromName I used ALT (179)
      Georg │ adamSoft, I replaced the ALT (124) Georg | adamSoft and working properly

      Regards Georg

Viewing 2 reply threads
  • You must be logged in to reply to this topic.